Die deutschsprachige YNAB Community

App nicht kompatibel


#1

Ich habe seit gestern ein nicht gerootetes Samsung Note 3 mit Android 5 in Verwendung.
Leider kann ich YNab nicht mehr installieren, weil “mit meinem Gerät nicht kompatibel”.
Bisher lief es auf dem gerooteten Note 3 mit Android 5 ohne Probleme.
Hat jemand eine Idee wie ich die Ynab-App wieder zum Laufen bringe, ohne das Handy zu rooten?
Danke