Die deutschsprachige YNAB Community

App nicht kompatibel


#1

Ich habe seit gestern ein nicht gerootetes Samsung Note 3 mit Android 5 in Verwendung.
Leider kann ich YNab nicht mehr installieren, weil “mit meinem Gerät nicht kompatibel”.
Bisher lief es auf dem gerooteten Note 3 mit Android 5 ohne Probleme.
Hat jemand eine Idee wie ich die Ynab-App wieder zum Laufen bringe, ohne das Handy zu rooten?
Danke


#2

Hallo @Basilikum, ich vermute einmal, dass die Android Version mittlerweile zu alt ist. Evtl. verwenden Sie in der neuen WebApp einige Neuerungen, die in Android 5 nicht verfügbar sind.

Ich verwende die App mit Android 9 auf einen OnePlus 6 (nicht gerootet) und dort läuft alles wie geschmiert. Also würde ich dir evtl. empfehlen mal auf einem Gerät mit neuerer Android Version zu testen oder wahlweise, wenn du kein solches Gerät hast, einfach einen Emulator in der Entsprechenden Version auf den PC herunterzuladen und damit zu testen.

Hoffe das hilft dir :slight_smile:

Beste Grüße
Nicolai


#3

Danke Nikolai, in der Zwischenzeit läufts wieder. Ich habe mir eine .akp Datei runtergeladen und installiert. Vielleicht sollte ich doch in ein neueres Handy investieren.

Liebe Grüße


#4

Super !

Ja das ist der Vorteil wenn man ein Android Gerät besitzt, dass man sich auch einfach so eine .apk Datei installieren kann ohne die App über den Store geladen zu haben.

Ist natürlich sicherheitstechnisch gefährlich, deswegen sollte man das auch nur tun, wenn man weis was man da tut :smiley:

Beste Grüße
Nicolai